This is a Xbox 360 fan only forum. If you're not here to root for the home team please find another forum that better suits your taste.

Thank you for your interest,

Xbox Republic Admins

NOTE: If you can't register it may be due to a temporary lockdown. Wait a day or two and we will probably have reopened for new registrations.



 
HomeHome  PortalPortal  RegisterRegister  Log in  

 

 I Got The RROD...but

Go down 
AuthorMessage
Pein
Four Star General (Moderator)
Four Star General (Moderator)
Pein

Posts : 1984
Join date : 2010-01-12
Age : 25
Location : Amagakure

I Got The RROD...but Empty
PostSubject: I Got The RROD...but   I Got The RROD...but EmptySun May 16, 2010 5:26 am

yesterday i was playing alan wake with my friend,he was playing it while i was on youtube,my friend screamed soo hard "RROD!!! LOOK!!!" i turned around and saw 3 red lights blinking,at first i was scared and the tv turned off,i restarted it and it was like nothing happened..it was really WTF at first but then it worked,its kinda weird
Back to top Go down
ghost23
Four Star General (Moderator)
Four Star General (Moderator)


Posts : 3425
Join date : 2009-12-16
Location : Australia

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptySun May 16, 2010 5:38 am

Yeh that happened to me too about 6 months ago. I got RRoD, restarted it and its been working fine for 6 months and not showing any signs of failing.
Back to top Go down
Blixtstorm
Four Star General (Moderator)
Four Star General (Moderator)
Blixtstorm

Posts : 2699
Join date : 2009-09-12
Age : 30
Location : Swēoþēod/Svíþjóð

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptySun May 16, 2010 7:28 am

The ring of light shows different things.

Overheating and Errors.


You can even make your own "RROD" by half removing the powercord.
Back to top Go down
https://www.youtube.com/user/Blixtstorm
Guest
Guest



I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptySun May 16, 2010 10:39 am

I had this too, months ago, never had that problem or any problem since from what I remember.
Back to top Go down
popjack88
Master Chief Petty Officer
Master Chief Petty Officer
popjack88

Posts : 461
Join date : 2009-09-19
Age : 26
Location : Philippines

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptySun May 16, 2010 2:46 pm

Its usually because of power fluctuations. That's why i have my xbox hooked up to a AVR.
Back to top Go down
Master_Chief
Lieutenant, Junior Grade
Lieutenant, Junior Grade
Master_Chief

Posts : 3050
Join date : 2009-09-30
Location : Area 51

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptySun May 23, 2010 2:44 am

Also dont ever use Nyko intercoolers.
Back to top Go down
Guest
Guest



I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptySun May 23, 2010 1:39 pm

This does this to me every few months lol. And every time it scares the shit out of me haha
Back to top Go down
Mr. Project Natal
Force Master Chief Petty Officer
Force Master Chief Petty Officer
Mr. Project Natal

Posts : 794
Join date : 2009-10-17
Age : 25
Location : United States of America in California

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptyMon May 24, 2010 11:13 pm

Just an overheat...I had it 2 times on my old Xbox.
Back to top Go down
https://www.youtube.com/user/Natal360VsPS3Wands
Guest
Guest



I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptyTue May 25, 2010 10:08 pm

Mr. Project Natal wrote:
Just an overheat...I had it 2 times on my old Xbox.

Could be a power supply thing to. If the power cable comes out of the socket slightly it happens also.
Back to top Go down
Mr. Project Natal
Force Master Chief Petty Officer
Force Master Chief Petty Officer
Mr. Project Natal

Posts : 794
Join date : 2009-10-17
Age : 25
Location : United States of America in California

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptyThu May 27, 2010 10:31 am

TheJubJub57212 wrote:
Mr. Project Natal wrote:
Just an overheat...I had it 2 times on my old Xbox.

Could be a power supply thing to. If the power cable comes out of the socket slightly it happens also.
True but thats never been my case. Only when my Xbox router overheats I touch those wires.
Back to top Go down
https://www.youtube.com/user/Natal360VsPS3Wands
Thebruteslayer17
Petty Officer 1st Class
Petty Officer 1st Class
Thebruteslayer17

Posts : 161
Join date : 2009-11-02
Age : 26
Location : District 9

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptyFri May 28, 2010 2:35 am

Master_Chief wrote:
Also dont ever use Nyko intercoolers.
Unless it has it's own power cable.
Back to top Go down
Lanced Jack
Seaman Apprentice
Seaman Apprentice
Lanced Jack

Posts : 21
Join date : 2010-06-03

I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but EmptyThu Jun 03, 2010 1:19 am

Lauch console and no troubles here uguu~
Back to top Go down
Sponsored content




I Got The RROD...but Empty
PostSubject: Re: I Got The RROD...but   I Got The RROD...but Empty

Back to top Go down
 
I Got The RROD...but
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: General Xbox360 Discussion :: Hardware-
Jump to: